Neuer Windows XP/Vista/7 Treiber für Audigy-Karten

Web Stuff — Tags: , , , — nemesis @ 11:44

Daniel_k hat wieder ein Treiberpack für Audigykarten released. Von diesem Paket werden Audigy, Audigy 2, Audigy 2ZS und Audigy 4 Karten unterstützt. Laut seiner Aussage soll es aber die letzte Version sein. Es wurden einige Bugs gefixt. Die Liste der behobenen Fehler kann in der Quelle angesehen werden.

Ich habe den Treiber wieder hochgeladen. Allerdings sollte die Readme vor einem Update gelesen werden, da es unter Windows Vista/7 zu Problemen während der Deinstallation kommen kann.

Download daniel_k 3.6

Quelle: Creative Forums

Vista

quote of the day — Tags: , — nemesis @ 09:39

22:36:06 ztor: nice 🙂 mit dem Vistaupdate kann man jetz endlich ordentlich per Explorer kopiern
22:38:09 Nemesis: wow und das nur n halbes jahr nach markteinführung 😀
22:38:19 ztor: stimmt 🙂

warning: no error

quote of the day — Tags: , , — nemesis @ 09:40

10:38:37 ztor: Warning: chmod() [function.chmod]: No error in C:\Programme\localhost\Apache2.2\htdocs\shop\admin\impress.php on line 38

Liegt bestimmt an seinem Vista (Vorsicht: running gag)

crysis mit low end graka

quote of the day — Tags: , , , , — nemesis @ 06:47

19:40:45 Nemesis: was für ne graka haste ebstellt?
19:40:53 manu-b: 8600gt
19:41:16 Nemesis: bäh, hättste ma 50€ für ne 8800gts drauf gelegt
19:41:31 Nemesis: ich weiß nichma ob die extra pci strom braucht
19:41:56 manu-b: 50€?
19:42:02 manu-b: git 8600gt kost 109€
19:42:20 Nemesis: aso, hab auch welche für 200 schon gesehn
19:42:37 manu-b: soviel game ich net
19:42:42 manu-b: will nur ne dx10 karte haben
19:42:49 manu-b: ne 7600gt häts theo auch getan
19:42:58 Nemesis: warum willste dx 10 haben?
19:43:08 manu-b: wixda
19:43:11 manu-b: LOL
19:43:13 manu-b: crysis LOL
19:43:23 Nemesis: jo crysis mit 8600gt
19:43:29 manu-b: jo
19:43:42 Nemesis: ich schlepp demnächst panzer mit nem trabi ab, weil der die anhängekupplung unterstützt

powered by WordPress with Barecity